https://www.facebook.com/tr?id=1475801249377226&ev=PixelInitialized

Note de l'utilisateur: 0 / 5

Donnez une note !
0 sur 5 - 0 votes
Merci d'avoir noté cet article.

Gantry5 a des exigences système. Énumérés ci-dessous voila ces obligations par groupes distincts :

Exigences

Joomla 3.4+

Il est fortement recommandé d'utiliser toujours la dernière version stable de Joomla pour s'assurer que tous les bugs connus et les questions de sécurité soient abordées. Au moment où ce document a été rédigé, 3.4 est la dernière version stable de Joomla. Gantry5 ne fonctionne correctement que sur Joomla 3.4 ou supérieur.

Configuration serveur requise

Nous essayons de faire en sorte que les templates Gantry (et en particulier la Bibliothèque de Gantry) fonctionnera avec n'importe quel environnement de serveur moderne et sécurisé. Les exigences minimales recommandées sont :

  • PHP 5.4+

    • Curl

    • Bibliothèques OpenSSL

    • Prise en charge du chainage Multioctets

Navigateur requis

Les exigences de l'administration back-end de Gantry dans l'ordre de préférence sont comme suit:

  • Google Chrome 41+

  • Firefox 36+

  • Safari 8+

  • Opera 28+

  • Internet Explorer 10+ (9 prise en charge à capacité limitée)

Environnements de développement

Le développement en local est la méthode privilégiée pour travailler avec n'importe quel template basé sur Gantry car cela prend en compte les plus rapides itérations de développement en raison de performances à fond la caisse et des questions de commodité. Voici une liste des configurations serveur appropriés qui peuvent être installés localement sur votre ordinateur :

Mac OS XWindowsLinux

MAMP & MAMP Pro

EasyPHP

LAMP Bundle

XAMPP for Mac OS X

WampServer

XAMPP for Linux

Zend Server Community Edition

Zend Server Community Edition

Zend Server Community Edition

Mac Port

XAMPP for Windows