+33 03 83 56 65 20 +33 06 87 42 95 30

Les Bases De Gantry5

Gantry5 a des exigences système. Énumérés ci-dessous voila ces obligations par groupes distincts :

Exigences

Joomla 3.4+

Il est fortement recommandé d'utiliser toujours la dernière version stable de Joomla pour s'assurer que tous les bugs connus et les questions de sécurité soient abordées. Au moment où ce document a été rédigé, 3.4 est la dernière version stable de Joomla. Gantry5 ne fonctionne correctement que sur Joomla 3.4 ou supérieur.

Configuration serveur requise

Nous essayons de faire en sorte que les templates Gantry (et en particulier la Bibliothèque de Gantry) fonctionnera avec n'importe quel environnement de serveur moderne et sécurisé. Les exigences minimales recommandées sont :

Page 1 sur 4

Contact

Parlons social

Recevoir des nouvelles du site

 

patenaire paypal