https://www.facebook.com/tr?id=1475801249377226&ev=PixelInitialized

Note de l'utilisateur: 5 / 5

Donnez une note !
5 sur 5 - 1 votes
Merci d'avoir noté cet article.

Le Framework Gantry a des exigences de système pour fonctionner, vous les trouverez énumérées ci-dessous décomposées dans des groupes distincts :

Exigences de Joomla

Il est fortement recommandé de toujours utiliser la dernière version stable de Joomla pour s'assurer que tous les bugs connus et correctifs de sécurité sont appliqués. Au moment d'écrire ces lignes la version stable est la 2.5.7. Nous vous encourageons à mettre à jour votre installation Joomla si vous exécutez une version inférieure. Nous maintenons une version de Joomla 1.5 de Gantry, mais uniquement en mode de maintenance.

Exigences du serveur

Nous essayons de faire en sorte que n'importe quel template Gantry et la Bibliothèque Gantry spécialement fonctionne sur n'importe quel environnement de serveur moderne et sécurisé. Les exigences minimales recommandées sont:

 

  • PHP 5.2.17+ (5.3+ recommandé)

  • MySQL 3.23 (5+ recommandé)

  • Apache 1.3 (2.2+ recommandé)

  • mod_mysql

  • mod_xml

  • mod_zlib

 

Exigences du navigateur

Les exigences de la gestion back-end de Gantry par ordre de préférence sont les suivantes:

 

  • Firefox 4+

  • Safari 5+

  • Google Chrome 10+

  • Opera 10+

  • Internet Explorer 8+

 

NOTE: Pour l'administration de Gantry, veuillez noter qu'Internet Explorer 7 et même Internet Explorer 8 ont des implémentations JavaScript très lentes et ne peut pas être recommandé.

Environnements de développement

Développer en local est la méthode privilégiée pour travailler sur n'importe quel template Gantry car cela permet des itérations plus rapides de développement en raison d'une performance optimale et de sa commodité. Voici une liste des configurations de serveur appropriés qui peuvent être installés localement sur votre ordinateur :

Mac OS X

 

 

Windows

 

 

Linux