03 83 56 65 20 06 87 42 95 30

Configuration requise pour l'installation de Purity

Vos systèmes doivent satisfaire aux exigences suivantes avant de procéder à l'installation (Configuration Joomla 3 requise)

Exigence de serveur

  • Logiciel: PHP (Magic Quotes GPC off): 5.3.1 + (5.4+ recommandé)

Base de données

  • MySQL(Prise en charge de InnoDB obligatoire): 5.1+

  • MSSQL 10.50.1600.1+

  • PostgreSQL 8.3.18+

Serveur Web

  • Apache 2.x+

  • Microsoft IIS 7

  • Nginx 1.0 (1.1 recommandé)

Navigateur exigé

  • Firefox 4+

  • IE (Internet Explorer) 8+

  • Google Chrome 10+

  • Opera 10+

  • Safari 5+

Environnement de développement

Au cours du processus de développement, il est préférable de développer en local. Vous pouvez utiliser les serveurs suivants sur votre PC pour développer votre site.

Windows

  • WAMPSEVER

  • XAMPP pour Windows

Linux

  • LAMP Bundle

  • XAMPP pour Linux

Mac OS

  • MAMP & MAMP Pro

  • XAMPP pour Mac OS

Contact
Parlons social
Recevoir des nouvelles du site
Sauvegarder
Choix utilisateur pour les Cookies
Nous utilisons des cookies afin de vous proposer les meilleurs services possibles. Si vous déclinez l'utilisation de ces cookies, le site web pourrait ne pas fonctionner correctement.
Tout accepter
Tout décliner
Fonctionnels