+33 03 83 56 65 20 +33 06 87 42 95 30

Framework Vertex : Exigences/Installation

Configuration serveur requise

Le Framework Vertex nécessite la configuration suivante:

• PHP version 5.2.16 ou supérieure - https://www.php.net

• Joomla! 1.6.x ou supérieure - https://www.joomla.org


Compatibilité avec les navigateurs

Framework Vertex est compatible avec la plupart des navigateurs, y compris Internet Explorer (version 7.0+), Firefox, Chrome, Safari.


Installation

Veuillez vous référer à https://www.shape5.com/joomla_tutorials.html pour obtenir des instructions d'installation d'un Vertex Site Shaper (bundle incluant joomla + framework) ou simplement le template lui-même.


Téléchargement

La nouvelle version du Framework Vertex est disponible dans la rubrique Téléchargements de shape5.com une fois que vous êtes connecté :

https://www.shape5.com/component/option,com_docman/Itemid,96/task,cat_view/gid,190/

Veuillez vous reporter à la page suivante pour plus d'informations :

https://www.shape5.com/joomla/framework/vertex_framework.html

Donnez une note !
5 sur 5 - 1 votes
Merci d'avoir noté cet article.

Contact

Parlons social

Recevoir des nouvelles du site

 

patenaire paypal