https://www.facebook.com/tr?id=1475801249377226&ev=PixelInitialized

Note de l'utilisateur: 5 / 5

Donnez une note !
5 sur 5 - 1 votes
Merci d'avoir noté cet article.

 

YJSG Informations sur les exigences:

Tous les templates basés sur YJSG fonctionneront correctement sur Joomla! 2.5.x et +. Cependant, nous vous recommandons d'utiliser Joomla! 3.x.
Les exigences détaillées ci-dessous sont pour le CMS Joomla! uniquement et non pour YJSG.

Joomla! 2.5.x : Configuration requise

Logiciel

conseillé

Min exigé

Plus d’info

PHP

5.3+

5.2.4+

http://www.php.net

MySQL

5.0.4 +

5.0.4 +

http://www.mysql.com

Modules et serveurs Web

     

Apache

2.x +

2.x +

http://www.apache.org

Microsoft IIS

7

7

http://www.iis.net

Nginx

1.1

1.0

http://wiki.nginx.org/

mod_mysql

     

mod_xml

     

mod_zlib

     

 

Joomla! 3.x : Configuration requise

Logiciel

conseillé

Min exigé

Plus d’info

PHP

5.4+

5.3.10+

http://www.php.net

Bases de données supportées

     

MySQL (InnoDB support required)

5.1 +

5.1 +

http://www.mysql.com

MSSQL

10.50.1600.1+

10.50.1600.1+

http://www.microsoft.com/sql

PostgreSQL

8.3.18 +

8.3.18 +

http://www.postgresql.org/

Modules et serveurs Web

     

Apache

2.x +

2.x +

http://www.apache.org

Microsoft IIS

7

7

http://www.iis.net

Nginx

1.1

1.0

http://wiki.nginx.org/

PHP Magic Quotes GPC off

     

mod_mysql

     

mod_xml

     

mod_zlib

     

 

Exigences pour développement

Pour un développement plus rapide, nous vous recommandons des paquets de serveurs locaux qui peuvent être installés sur votre ordinateur. Dans la liste ci-dessous, sélectionnez votre système d'exploitation, puis téléchargez et installez le paquet de serveurs préféré.

MAC OS

Windows

Linux

XAMPP for Mac OS X

WampServer

XAMPP for Linux

MAMP & MAMP Pro

EasyPHP

LAMP Bundle

Zend Server Community Edition

Zend Server Community Edition

Zend Server Community Edition

Mac Port

XAMPP for Windows

 

 

Exigences de navigateur

Pour un développement précis, nous vous recommandons vivement le navigateur Google Chrome . Il est plus rapide et plus précis que n'importe quel autre navigateur.

  • Google Chrome 10+

  • Firefox 4+

  • Safari 5+

  • Internet Explorer 9+

  • Opera 10+