https://www.facebook.com/tr?id=1475801249377226&ev=PixelInitialized
partage

Note de l'utilisateur: 0 / 5

Donnez une note !
0 sur 5 - 0 votes
Merci d'avoir noté cet article.

Les exigences minimales pour exécuter RSForm ! Pro sont :

  • Joomla! 2.5 ou 3
  • PHP 5.x
  • MySQL 5.x
  • Vous devez vous assurer que vous avez MySQL, XML et la fonctionnalité zlib activée dans votre installation PHP. Veuillez aussi vous assurer que vous avez activé les bibliothèques GD et FreeType afin que le CAPTCHA fonctionne. fsockopen est également obligatoire pour les plugins reCaptcha, Salesforce et Maichimp.

Nous vous recommandons :

  • Joomla! 3
  • PHP 5.x
  • MySQL 5.x
  • Avant d’acheter et d’installer RSForm!Pro, Nous vous recommandons d’installer RSTester! et de l’exécuter pour RSForm ! Pro. Cela permettra de tester la compatibilité de votre Joomla ! avec l’installation de RSForm ! Pro, les incompatibilités seront marquées en rouge. Vous pouvez télécharger RSTester! dans la section Téléchargements gratuits.

Remarque: Les exigences minimales requises peuvent différer selon les plugins et / ou modules.

partage